allgemeines

Das vorliegende Kurierprogramm entstand in Folge der Probleme, die mit dem bis dahin benutzten Programm entstanden.

Diese Hilfe umfaßt alle Möglichkeiten, die das Programm bietet. Je nachdem, welchen Programmumfang Sie geordert haben, sind einzelne Module in Ihrem Programm nicht enthalten und können nachträglich geordert werden. Sie finden dann die entsprechenden Einträge im Hauptmenü nicht vor.

Das Programm enthält eine Verwaltung der Kunden- und Fahreradressen, eine Auftragsverwaltung, eine Versandscheinverwaltung, Rechnungs- und Mahnwesen, eine Fuhrparkverwaltung, Auswertungen sowie Schnittstellen zu anderen Programmen.

In die vorliegende Version sind 18 unterschiedliche Kundenpreislisten integriert, hiervon 5 für Auslieferungsarten und 13 für Versandarten. Bei der Kundenerfassung werden dem Kunden automatisch die Standardpreislisten hinterlegt, danach kann dem Kunden für jede Preisart eine bestehende andere Preisliste hinterlegt werden, es kann aber auch eine Kundenspezifische Preisliste erstellt werden. Diese Preisliste kann gewichtsabhängig in beliebig viele Einzelpreise aufgeteilt werden; die Gewichtszuschläge können beliebigen Schrittweiten zugeordnet werden. Weiterhin kann natürlich bei der Versanderfassung jeweils im einzelnen noch eine Preisänderung durchgeführt werden, wenn dem Kunden für diesen Versand ein Sonderpreis gemacht wird.

Für Sendungen im KEP- und PULS- System ist ein komplettes Routing samt Systemkostenberechnung hinterlegt, das auch für die direkt angeschlossenen Destinationen im anliegenden Ausland funktioniert. Sowohl bei der Routingabfrage als auch bei der Versandscheinerfassung wird bei den Terminen auf die Möglichkeit geachtet und es werden entsprechende Warnmeldungen ausgegeben.

Für das KEP- und das PULS-System sind auch Schnittstellen integriert, die die Doppelerfassung des Versands sowohl im Abrechnungsprogram als in der System-Software vermeidert. Einzige Einschränkung ist hierbei die Packstückerfassung im PULS-System, da die PULS-System-Software hierfür keine Importschnittstelle zur Verfügung stellt.

Die Module für KEP und PULS werden bei entsprechender Systemzugehörigkeit mit freigeschaltet.

Bei der Versandscheinerfassung besteht die Möglichkeit der Volumengewichtsberechnung. Da speziell bei Volumengewichten die Konditionen zwischen Kundenvereinbarung und Systemkonditionen abweichen können, besteht die Möglichkeit, das Kundengewicht und das Systemgewicht getrennt zu erfassen.

Jedem Versandschein können entsprechend der Collizahl Packstücknummern zugeordnet werden, so daß die Abfrage der Sendungsdaten in den Systemen keine Problem bereitet und die Rechnungen von Systempartnern leicht überprüft werden können, da die Zuordnung zu den eienen Versandscheinen leicht möglich ist.

Überschreitet ein Kunde mit seinen offenen Rechnungen den in seinen Stammdaten erfaßten Grenzwert, wird bei der Versanderfassung eine entsprechende Meldung angezeigt, in der auch der aktuelle Kontostand mit angezeigt wird.

Die Erfassung von Versandscheinen und Aufträgen ist mit diversen Auswahlfenstern und Eingabehilfen so komfortabel wie möglich gehalten und soweit möglich automatisiert.

In der Auftragsverwaltung können Sie bereits im Dispo-Fenster sowohl die Abholadresse als auch die Zieladresse direkt sehen. Es ist möglich, den Auftrag über 2 Fahrer (Abholer und Auslieferer) abzurechnen. Es wird die Fälligkeit der Aufträge, die Vergabe an Abhol- und Auslieferkurier und die Erledigung durch Abhol- und Auslieferkurier angezeigt.

Das Rechnungswesen ist weitgehend automatisiert, mit sehr wenigen Eingaben kann zu jeder Zeit ein Rechnungslauf gestartet werden, der sich in Abhängigkeit von Versanddatum, Umsatz und Kundennummer starten läßt. Im Zahlungseingang, bei der offene Posten Verwaltung und im Mahnwesen werden auch Teilzahlungen automatisch berücksichtigt. Das Mahnwesen läuft über eine Mahnvorschlagsliste, so daß Kunden aus dem Mahnlauf herraus genommen werden können, wenn z.B. mit Gegenrechnungen verrechnet werden kann und soll.

Ein weiteres Feature ist die integrierte Fuhrpatkverwaltung, die die Erfassung der Fahrzeugdaten, das Führen von Fahrtenbüchern für die Fahrer, sowie die Erfassung sämtlicher Fuhrparkkosten ermöglicht. Dabei werden auch TÜV, ASU, Wartungstermine und die Fälligkeit von Versicherungen und Steuern überwacht. Über die vorhanden Daten lassen sich Auswertungen über Fahrzeugabhängige Kosten und Verbräuche (Fixkosten und laufende Kosten) erstellen, genauso lassen sich die Daten Fahrerspezifisch (durchschnittlicher Treibstoffverbrauch, Ölverbrauch) auswerten.

Dieses Programm wird permanent weiterentwickelt. Wenn Sie Wünsche und Anregungen zum Programm haben, lassen Sie es uns wissen - vielleicht sind Ihre Wünsche dann im nächsten Update schon enthalten - oder es gibt vielleicht sogar schon ein entsprechendes Modul, daß Sie sofort bekommen können


Bedienung

Die komplette Bedienung des Kurier Programms kann über Tastaturbefehle erfolgen. Alle in den Formularen gezeigten Tasten sind mit entsprechenden Befehlen hinterlegt. Wenn eine Taste mit der Maus berührt wird, erscheint eine Kontext-Hilfe, in der die zu drückenden Tasten angezeigt werden. Selbstverständlich können die Tasten auch mit der Maus bedient werden.

Um mögliche Fehleingaben zu vermeiden, sollte zwischen den Eingabefeldern nur mit der Tastatur oder den abgebildeten Tasten gewechselt werden, bei Benutzung der Maus kann es zu unvollständigen Eingaben kommen.

In der gesamten Hilfe sind die zu drückenden Tasten farbig hervorgehoben, E bedeutet, daß die Taste E bei gedrückter Alt- Taste gedrückt werden muß.

 | Funktion | Tastenbefehl
erster.gif (919 Bytes) | zum ersten Datensatz der Auswahl gehen | T drücken
voriger.gif (909 Bytes) | zum vorigen Datensatz gehen | V drücken
voriger_10_20.gif (933 Bytes) | 10 oder 20 Datensätze zurück gehen | R drücken
nächster_10_20.gif (928 Bytes) | 10 oder 20 Datensätze weiter gehen | Idrücken
nächster.gif (908 Bytes) | zum nächsten Datensatz gehen | W drücken
letzter.gif (924 Bytes) | zum letzten Datensatz gehen | L drücken
ende.gif (1'041 Bytes) | Eingabe beenden und einfügen | E drücken
nichts.gif (927 Bytes) | Eingabe beenden und nicht einfügen | Z drücken
stop.gif (1'004 Bytes) | Eingabe beenden und nicht einfügen | X drücken
neu.gif (916 Bytes) | neuen Datensatz beginnen | N drücken
löschen.gif (967 Bytes) | Datensatz löschen | X drücken
ändern.gif (922 Bytes) | Datensats ändern | Ä drücken
suchen.gif (979 Bytes) | Datensatz suchen | F drücken
hilfe.gif (962 Bytes) | Hilfe aufrufen | H drücken
drucken.gif (951 Bytes) | Datensatz drucken | P drücken
vgewicht.gif (980 Bytes) | Volumengewicht berechnen | V drücken
summe.gif (968 Bytes) | neu berechnen | S drücken
kpreis.gif (941 Bytes) | Kundenpreise bearbeiten | P drücken
word.gif (940 Bytes) | MS Word aufrufen | W drücken

Diese Übersicht beinhaltet die Tasten, die im Programm sehr oft vorkommen. Weniger häfige Tasten können Sie auch ermitteln, wenn Sie im Programm den Schalter mit der Maus berühren. Die Funktion, die sich hier verbirgt und die Tastenbedienung werden dann angezeigt.


Hauptmenü

Das Hauptmenü des Kurier Programms ist in 8 Kapitel gegliedert:
t-hauptmenü versand.jpg (4'021 Bytes) | Von dieser Seite können Sie die Versanderfassung unter Voreinstellung der gewünschten Versandform aufrufen. Sie können Versandscheine suchen und über Packstücknummern den zugehörigen Versand suchen.
t-hauptmenü auslieferun.jpg (3'988 Bytes) | Hier finden Sie die entsprechende Seite für Ihre Auslieferungen. Diese Seite wurde nur zusätzlich eingefügt, um die Wahl der Versand- und Auslieferarten überschaubar zu halten.
t-hauptmenü auswertungrn.jpg (4'116 Bytes) | Von dieser Seite können Sie die verschiedensten Auswertungen starten. Als wichtigstes finden Sie hier die 'offene Posten Liste', es gibt aber auch Umsatzauswertungen über Monat und Jahr.
t-hauptmenü programme.jpg (4'103 Bytes) | Von dieser Seite starten Sie die Übertragung Ihrer Versanddaten an das KEP-Programm, das KEP-Programm selber, sowie weitere nützliche Programme, wie zum Beispiel Ihr liebstes Routenplanerprogramm oder Ihr Telefonverzeichnisprogramm.
t-hauptmenü rechnungen.jpg (4'014 Bytes) | Auf dieser Seite finden Sie alles, was zum Rechnungs- und Mahnwesen gehört. Vom Rechnungslauf über Einzel- oder Sonderrechnung, der Zahlungseingang und der Mahnungslauf werden hier ausgelöst
t-hauptmenü kunden.jpg (3'724 Bytes) | Diese Seite ist der Verwaltung Ihrer Kunden und Fahrer gewidmet.
t-hauptmenü aufträgr.jpg (3'971 Bytes) | Hier starten Sie die Auftragsverwaltung und die Übertragung bestimmter Aufträge in die Versandscheine zur Rechnungslegung. Sie finden hier auch die Verwaltung Ihrer Festaufträge.
t-hauptmenü fuhrpark.jpg (3'723 Bytes) | Alles, was zur Verwaltung Ihres Fuhrparks gehört, finden Sie hier. Ihre Fahrzeugdaten, ein Fahrtenbuch, sowie die Verwaltung der Daten zu Kosten und Terminen rund um Ihren Fuhrpark.

t-hauptsymbol.jpg (2'794 Bytes) Die allgemeinen Funktionen des Programms ( Benutzerverwaltung, Eingabehilfen, Benutzerverwaltung, Login, Logout... ) finden Sie in den Funktionstasten im oberen Bereich des Hauptmenüs.


Hauptmenü Versand

 t-hauptmenü versand.jpg (4'021 Bytes)

Von dieser Seite können Sie die Versanderfassung unter Voreinstellung der gewünschten Versandform aufrufen. Sie können Versandscheine suchen und über Packstücknummern den zugehörigen Versand suchen.

Adresse OK
Festtourenauswahl
Festtourenerfassung
Grenzwert
internationaler Versand
Jobnummern und Kostenstellen
Kunden
Kundenauswahl
Ortswahl
Packstück suchen
Packstückerfassung
Preisliste
Preis OK
Versand
Versandschein vorhanden
Volumengewicht
Versand ändern
Versandschein suchen
Versandkalkulation


Versand

t-versandscheinerfassung.jpg (4'540 Bytes)

Bei der Versandscheinerfassung geben Sie zuerst die Versandscheinnummer ein. Sollte bereits ein Versandschein unter dieser Versandscheinnummer erfaßt worden sein, bekommen Sie eine Meldung Versandschein schon vorhanden angezeigt, in der die bereits unter dieser Versandscheinnummer erfaßten Versandscheine angezeigt werden.

Danach geben Sie die Kundennummer ein. Ist die Kundennummer nicht bekannt, drücken Sie einfach auf [Enter] - es erscheint die Kundenauswahl, in der Sie den Kunden suchen oder die Erfassung eines neuen Kunden starten können. Sollte der angegebene Kunde mit den Zahlungen so weit zurück sein, daß der eingegebene Grenzwert für diesen Kunden überschritten ist, bekommen Sie die Meldung Grenzwert überschritten.

Danach bekommen Sie eine Auswahl der bekannten Festtouren angezeigt. Danach können Sie wählen, ob die eingetragenen Adressen OK sind, oder ob Sie noch Änderungen vornehmen wollen.

Müssen Sie eine bis dahin unbekannte Adresse manuell eingeben, wird für Deutschland in der Ortstabelle der zur Postleitzahl passende Ort gesucht. Ist der Ort durch die Postleitzahl nicht eindeutig festgelegt, können Sie den Ort in der automatisch aufgehenden Ortswahl auswählen.

Wenn Sie nun die Anzahl der Colli eingegeben haben, können Sie die Art des Systemversands auswählen und danach die zugehörigen Packstücknummern in der sich nun öffnenden Packstückerfassung eintragen .

Es besteht die Möglichkeit, zwischen Kundengewicht und Systemgewicht zu unterscheiden, falls Sie zum Beispiel mit Ihrem Kunden Volumengewicht nach IATA ( Volumen/6000) abrechnen, im System aber nach einer anderen Volumengewichtsformel gearbeitet wird (vorgesehen im Programm: Volumen/10000).

Sollte der Kunde im Ausland sitzen und Sie in den Kundenstammdaten die Umsatzsteuer-Ident-Nummer erfaßt haben, wird die Mehrwertsteuer für diesen Kunden auf 0 gesetzt. Der Kunde erhält dann eine Rechnung ohne berechnete Mehrwertsteuer.

Nachdem Sie die Eingaben für Palette, Nachnahmesumme, Nachnahmeart, Versicherung, Versicherungssumme und Terminwunsch gemacht haben, berechnet das Programm nach den Vorgaben für den Kunden, das System und den Fahrer den Preis für den Versandschein.

Das Programm hält mit der Meldung Preis OK an, um Ihnen die Möglichkeit zu geben, die Preise zu kontrollieren. Nun können Sie noch das Routing und den Auftraggeber (Systembezogen) verändern - und die Versandscheinerfassung ist beendet.

Adresse OK
Fahrer
Fahrerpreis
Festtourenauswahl
Festtourenerfassung
Grenzwert
Hauptmenü Versand
internationaler Versand
Jobnummern und Kostenstellen
Kunden
Kundenauswahl
Ortswahl
Packstück suchen
Packstückerfassung
Preisliste
Preis OK
Versandschein vorhanden
Volumengewicht
Versand ändern
Versandschein suchen
Versandkalkulation


Versandschein schon vorhanden

 t-v-vorhanden.jpg (3'912 Bytes)

Diese Meldung erhalten Sie bei der Versandscheinerfassung, wenn Sie einen Versand unter einer Versandscheinnummer erfassen wollen, unter der Sie bereits einen Versand erfaßt haben. In der Meldung sehen Sie alle unter dieser Versandscheinnummer erfaßten Sendungen.

Durch diese Meldung kann die Doppelerfassung von Versandscheinen verhindert werden, Die Eingabe gleicher Versandscheinnummern ist aber erlaubt, da es bei der Arbeit mit den Versendern zur Überschneidung von Versandscheinnummern kommen kann. Bei eigenem Versand sollte dies vermieden werden, da das Suchen nach dem Versand sonst eingeschränkt ist.


Kundenwahl

t-ortswahl.jpg (3'911 Bytes)

Dieses Auswahlformular für Kunden wird Ihnen immer wieder im Programm begegnen. Wählen Sie zunächst aus, nach welchen Kriterien Sie den Kunden suchen wollen. Geben Sie dann einen Suchbegriff ein und suchen Sie den Kunden nach dem angekreutzten Kriterium durch drücken von [alt] + [f] oder anklicken der Taste suchen.gif (979 Bytes). Es reicht, wenn Sie Teile eingeben - wenn Sie '420' im Beispiel bei 'suchen nach:' eingeben und Suchen auslösen, wird der angezeigte Datensatz gefunden. 'ccl' findet auch 'CCL Cargo Courier Logistic'. Durch drücken von [alt] + [x] oder durch anklicken der Taste nichts.gif (927 Bytes) kann die Kundenwahl ohne Übernahme des angezeigten Kunden sofort wieder beendet werden. Mit [Alt] + [e] ( Taste ende.gif (1'041 Bytes) ) wird der angezeigte Kunde in den Datensatz übernommen.

Mit den Tasten
suchen.gif (979 Bytes) | erster.gif (919 Bytes) | voriger.gif (909 Bytes) | nächster.gif (908 Bytes) | letzter.gif (924 Bytes) | neu.gif (916 Bytes)
[Alt] + [f] | [Alt] + [t] | [Alt] + [v] | [Alt] + [w] | [Alt} + [l] | [Alt] + [n]
Kunden suchen | zum Ersten Datensatz gehen | zum vorigen Datensatz gehen | zum nächsten Datensatz gehen | zum letzten Datensatz gehen | neuen Kunden anlegen
werden die Kunden angewählt.

Sollte ein Kunde noch nicht angelegt sein, kann von hier aus jederzeit ein neuer Kunde angelegt werden, der im Anschluß in der Auswahl angewählt werden kann,


Grenzwert überschritten

 t-grenzwert.jpg (4'715 Bytes)

Wenn Sie dieses Formular sehen, ist bei dem Kunden der in den Kundenstammdaten festgelegte Grenzwert überschritten. Die Summe der unbezahlten Rechnungen und des unberechneten Versands überschreitet den eingegeben Grenzwert.

Diese Funktion unterstütz Sie, säumige Zahler rechtzeitig zu sehen und speziell bei der Anzeige in der Auftragserfassung gleich bei der Erteilung des Auftrags durch den Kunden zu reagieren.


Festtouren

Wählen Sie hier aus den bekannten Festtouren die gewünschte aus oder erfassen Sie eine neue Festtour, Benutzen Sie zur Navigation die Tasten, die Tastaturbedienung ist natürlich möglich. Der aktuell gewählte Datensatz ist orange hinterlegt. Mit [alt] + [n] können Sie eine neue Festtour erfassen


neue Festtour

Mit diesem Formular können Sie eine neue Festtour anlegen, die in Folge immer in den bekannten Festtouren zur Auswahl angezeigt bekommen.


Adresse OK?

...sind die Adressen OK?

 t-adresse ok.jpg (3'356 Bytes)

Diese Frage sehen Sie bei der Versandscheinerfassung, wenn nach der Auswahl des Kunden und eines beakannten Festauftrags die Daten in den Versandschein eingetragen sind.

Sind die Adressen in Ordnung, drücken Sie OK. Wollen Sie die Absenderadresse verändern, drücken Sie auf Absender. Für Veränderungen am Empfänger drücken Sie auf Empfänger. Mit Drücken von Tauschen können Sie Absender und Empfänger vertauschen.


Ortswahl

t-ortswahl.jpg (3'911 Bytes)

Dieses Auswahlformular erscheint an allen Stellen, an denen eine deutsche Postleitzahl (Landeskennung 'D' und Postleitzahl) eingegeben wird und zeigt alle zu dieser Postleitzahl gehörenden Ortsnamen an. Mit dieser Auswahlbox können die Orte sehr schnell eingegeben werden. Ist wirklich einmal ein Ort nicht in der Auswahl oder geht die Auswahl auf, obwohl der Ort schon korrekt da steht, kann die Auswahl durch drücken von [alt] + [x] oder durch anklicken der Taste nichts.gif (927 Bytes) sofort wieder beendet werden. Mit [Alt] + [e] (Taste ende.gif (1'041 Bytes)) wird der aktuelle Ort in den Datensatz übernommen.

Mit den Tasten
erster.gif (919 Bytes) | voriger_10_20.gif (933 Bytes) | voriger.gif (909 Bytes) | nächster.gif (908 Bytes) | nächster_10_20.gif (928 Bytes) | letzter.gif (924 Bytes)
[Alt] + [t] | [Alt] + [r] | [Alt] + [v] | [Alt] + [w] | [Alt] + [i] | [Alt} + [l]
zum Ersten Datensatz gehen | 20 Datensätze Richtung Anfang gehen | zum vorigen Datensatz gehen | zum nächsten Datensatz gehen | 20 Datensätze in Richtung Ende gehen | zum letzten Datensatz gehen
werden die Orte angewählt, der aktuelle Ort ist orange hinterlegt.

Sollte im Anschluß ein Ort eingegeben werden, der nicht in der Ortsliste steht, meldet das Programm den fehlenden Eintrag und fragt Sie, ob Sie den Ort in die Ortsliste eintragen wollen. Dann steht der Eintrag beim nächsten Eintrag in der Ortsliste zur Verfügung.


Job - Kostenstelle

 t-job.jpg (3'866 Bytes)

Ihr Kunde möchte bei der Abrechnung seines Versands Jobnummern, Kostenstellen oder Ansprechpartner sehen? Kein Problem - geben Sie bei dem 2. Namen in der Versandscheinerfassung j ein und drücken Sie Enter. Es erscheint ein Formular, in dem Sie diese Eingaben machen können. Die Daten sieht dann der Kunde im Anhang der Rechnung in der Auflistung.


Packstücke eingeben

 t-packstückerfassung.jpg (3'704 Bytes)

Dieses Eingabeformular erscheint bei der Eingabe des Versandscheins nach Eingabe der Colli-Anzahl. Die Packstücknummern sind mit der Versandscheinnummer vorbelegt (Overnightversand), wird die Sendung jedoch unter anderen Packstücknummern versendet, können Sie hier die Packstücknummern des Versandsystems erfassen und so später die Sendung leichter verfolgen. Für das PULS-oder GEL - System, die mit Barcode - Labeln arbeiten, ist eine entsprechende Barcodeberechnung hinterlegt.


Volumengewicht

 t-volumengewicht.jpg (4'514 Bytes)

Mit dieser Funktion können Sie auf einfache Art und Weise das Volumengewicht einer Sendung ermitteln. Geben Sie einfach die Maße der Packstücke in das Formular ein - das Programm berechnet das Volumen nach IATA und nach dem Faktor 1/10000. Je nach Systemvorgabe werden die Daten in den Versand übernommen.


Preis OK?

...ist der Preis OK?

 t-preis ok.jpg (3'356 Bytes)

Diese Frage sehen Sie bei der Versandscheinerfassung, wenn Sie alle zur Preisberechnung nötigen Eingaben gemacht haben und das Programm aus der Kundenpreisliste den Preis für die Sendung, die Preise für die Fahrer und die Systemkosten berechnet hat.

Sind die Berechnungen in Ordnung, drücken Sie OK. Wollen Sie die Preise verändern oder noch Zuschläge berechnen, drücken Sie ändern.


internationaler Versand

 t-international.jpg (4'194 Bytes)

Für den internationalen Versand existiert eine gesonderte Preistabelle, aus der Sie hier das Ziel auswählen können. Es handelt sich hier um eine Standardtabelle, bei der Sie einzelnen Kunden keine gesonderten Preise hinterlegen können.


KEP Routing

 t-kep routing.jpg (3'789 Bytes)

Geben Sie Postleitzahl, Gewicht und Termin für die Sendung ein. Sie sehen dann das Routing, die Systemkosten und eine Warnung, falls der Termin vor dem hinterlegten frühesten Ausliefertermin liegt.


PULS Routing

 t-puls routing.jpg (3'666 Bytes)

Geben Sie Postleitzahl, Gewicht und Termin für die Sendung ein. Sie sehen dann das Routing, die Systemkosten und eine Warnung, falls der Termin vor dem hinterlegten frühesten Ausliefertermin liegt.


Versandschein ansehen

 t-versand ansehen.jpg (4'122 Bytes)

Wenn Sie im Hauptmenü eine Versandscheinnummer in das 'suchen' Feld eingeben und auf 'Packstücke suchen' klicken (oder [Alt] + [q] drücken), bekommen Sie dieses Formular angezeigt. Sie finden hier alle Packstücknummern, die zu diesem Versandschein erfaßt wurden. !!! ACHTUNG !!! Sollte eine Versandscheinnummer mehrfach erfaßt worden sein, werden hier auch die Packstücknummern angezeigt, die zu den anderen Versandscheinen gehören!

Umgekehrt geht es natürlich auch! Sie bekommen von Ihrem Systempartner eine Rechnung und wollen nachvollziehen, zu welchem Versandschein die angegebene Packstücknummer gehört? Geben sie im Hauptmenü die Packstücknummer in das Feld 'suchen' ein und lösen Sie durch anklicken oder die Tasten [Alt] + [g] 'Packstück suchen' aus. Sie sehen dann in obigem Formular die wichtigsten Angaben zu diesem Versand.


Versandschein ändern

 t-v-ändern.jpg (4'236 Bytes)

Wenn Sie einen Versandschein ändern wollen, geben Sie im Hauptmenü Versand oder Hauptmenü Auslieferung in das Feld suchen die Nummer des Versandscheins ein und wählen Sie 'Versandschein ändern' (Tasten [alt] und [r]). Wenn der Versandschein nicht bekannt ist, erhalten Sie eine entsprechende Meldung. Bei vorhandenem Versandschein wird dieser angezeigt.

Wenn Sie jetzt ändern anklicken ( ändern.gif (922 Bytes) oder Tasten [alt] und [ä] drücken) öffnet sich die Auswahl, die die Änderung beschleunigt, da Sie direkt zum zu ändernden Bereich springen.


Packstücke ansehen

 t-packstücke.jpg (4'125 Bytes)

Geben sie im Hauptmenü die Packstücknummer in das Feld 'suchen' ein und lösen Sie durch anklicken oder die Tasten [Alt] + [q] 'Packstück suchen' aus. Sie sehen dann in obigem Formular die wichtigsten Angaben zu diesem Versand.

Umgekehrt geht es natürlich auch! Sie bekommen von Ihrem Kunden eine Sendungsanfrage und wollen nachvollziehen, mit welchem Versandschein der angegebene Versand bei Ihrer Systemanbindung gelaufen ist? Wenn Sie im Hauptmenü eine Versandscheinnummer in das 'suchen' Feld eingeben und auf 'Versand ansehen' klicken (oder [Alt] + [p] drücken), bekommen Sie die Packstücke zu diesem Versand angezeigt.


Versandkalkulation

 t-versandkalkulation.jpg (4'596 Bytes)

Ihr Kunde ruft Sie an und fragt Sie nach den Kosten für einen Versand. Mit dieser Funktion können Sie einen Versand nach Kundenangaben für alle möglichen hinterlegtn Versandmöglichkeiten durchkalkulieren und dem Kunden sofort seinen Preis nennen. Die Bedienung entspricht im großen ganzen der eigentlichen Versandscheinerfassung, nur daß die für die Berechnung nicht benötigten Daten nicht eingegeben werden müssen.


Hauptmenü Auslieferung

 t-hauptmenü auslieferun.jpg (3'988 Bytes)

Hier finden Sie die entsprechende Seite für Ihre Auslieferungen. Diese Seite wurde nur zusätzlich eingefügt, um die Wahl der Versand- und Auslieferarten überschaubar zu halten.


Hauptmenü Auswertung

 t-hauptmenü auswertungrn.jpg (4'116 Bytes)

Von dieser Seite können Sie die verschiedensten Auswertungen starten. Als wichtigstes finden Sie hier die 'offene Posten Liste', es gibt aber auch Umsatzauswertungen über Monat und Jahr.

Auswertungen
offene Posten aktuell
offene Posten Eingang
offene Posten gesamt
offene Posten überfällig
offener Versand
Tagesauswertung Auftrag
Tagesauswertung Versand
Versandkontrolle


Auswertungen

 offene Posten gesamt

Diese Liste bringt alle offenen Posten (unbezahlte Ein- und Ausgansrechnungen) zu Papier. Teilzahlungen werden bei der Listenerstellung berücksichtigt.

offene Posten aktuell

Die Liste stellt den Rechnungsausgang des letzten Monats dar und somit die Rechnungsliste.

offene Posten überfällig

Die Liste der säumigen Zahler... Teilzahlungen werden bei der Listenerstellung berücksichtigt.

Verrechnungsliste

Mit dieser Liste können Verrechnungen zwischen Ein- und Ausgangsrechnungen erleichtert werden. Teilzahlungen werden bei der Listenerstellung berücksichtigt.

Stornoliste

Eine Liste der stornierten Rechnungen.

offene Posten Eingang

Die Liste der unbezahlten Eingangsrechnungen. Teilzahlungen werden bei der Listenerstellung berücksichtigt.


Hauptmenü Programme

 t-hauptmenü programme.jpg (4'103 Bytes)

Von dieser Seite starten Sie die Übertragung Ihrer Versanddaten an das KEP-Programm, das KEP-Programm selber, sowie weitere nützliche Programme, wie zum Beispiel Ihr liebstes Routenplanerprogramm oder Ihr Telefonverzeichnisprogramm.


Routenberechnung mit Map & Guide

 t-routenberechnung.jpg (3'834 Bytes)

Geben Sie einen Startort, einen Zielort und bis zu 8 Zwischenziele ein und drücken sie suchen.gif (979 Bytes) ( Tasten [alt] und [f] ). Die Routenberechnung mit Map & Guide wird gestartet. Die berechnete Enfernung wird eingetragen. Wenn Sie 'Wegliste' anklicken ( Tasten [alt] und [w] ), sehen Sie die von Map & Guide erzeugte Wegliste.

Die Funktion setzt ein installiertes Map & Guide mit Map &Guide BatchControl vorraus. BatchControl muß gestartet sein und die Kommunikation muß eingerichtet sein. Siehe hierzu die Hilfe von Map & Guide. Sollten Sie Probleme bei der Einrichtung haben, helfen wir Ihnen gerne.


Hauptmenü Rechnungen

 t-hauptmenü rechnungen.jpg (4'014 Bytes)

Von dieser Seite starten Sie die Übertragung Ihrer Versanddaten an das KEP-Programm, das KEP-Programm selber, sowie weitere nützliche Programme, wie zum Beispiel Ihr liebstes Routenplanerprogramm oder Ihr Telefonverzeichnisprogramm.

Eingangsrechnung
Fahrerabrechnung
Mahnungslauf
Rechnung
Rechnungen drucken
Rechnungslauf
Rechnungswahl
Sonderrechnung
Zahlungseingang


Rechnungslauf

 t-rechnungslauf.jpg (4'519 Bytes)

Hiermit starten Sie Ihren Rechnungslauf. Geben Sie eine Kundennummer ein, wenn Sie nur eine Rechnung für einen bestimmten Kunden erstellen lassen wollen oder lassen Sie das Feld frei. Wenn Sie eine Rechnung für einen Kunden erstellen wollen, können Sie den Kunden über die Kundenauswahl suchen. Geben Sie das Rechnungsdatum ein. Geben Sie ein Datum ein, bis zu dem die Versandscheine abgerechnet werden sollen. Geben Sie einen Mindestbetrag für das Erstellen einer Rechnung ein, wenn Sie bei einem Zwischenrechnungslauf nur Kunden mit höheren Umsätzen eine Rechnung erstellen wollen und geben Sie den Monat an, dem diese Rechnung zugewiesen werden soll. Zuletzt haben Sie noch die Möglichkeit, einen Werbetext einzugeben, der mit auf der Rechnung erscheinen soll. Wenn Sie nun [Enter] drücken, werden die Rechnungen erstellt und ausgedruckt. Die Kundendatei wird aktualisiert (Datum der letzten Rechnung, offener Rechnungsbetrag) und die abgerechneten Versandscheine bekommen den Eintrag der Rechnungsnummer und des Rechnungsdatums.


Sonderrechnung

 t-sonderrechnung.jpg (5'030 Bytes)

Hiermit erstellen Sie eine Sonderrechnung. Geben Sie eine Kundennummer ein. Sie können den Kunden über die Kundenauswahl suchen.Geben Sie das Rechnungsdatum ein. Geben Sie den Rechnungstext ein Zuletzt haben Sie noch die Möglichkeit, einen Werbetext einzugeben, der mit auf der Rechnung erscheinen soll. Wenn Sie nun [Enter] drücken, wird die Rechnungen erstellt und ausgedruckt. Die Kundendatei wird aktualisiert (Datum der letzten Rechnung, offener Rechnungsbetrag).


Rechnung

t-rechnungen.jpg (3'868 Bytes)

Hier verwalten Sie Ihre Rechnungen. Wählen Sie die gewünschte Rechnung aus (Rechnungswahl). Danach können Sie die Rechnung durch Anklicken von drucken.gif (951 Bytes) oder drücken von [Alt] + [p] erneut ausdrucken oder durch Anklicken von zahlung.gif (962 Bytes) oder drücken von [Alt] + [z] die Zahlung der Rechnung eingeben. Die jeweils ausgewählte Rechnung wird mit allen Daten angezeigt. So können Sie sehen, ob die Rechnung völlig offen ist, bereits eine oder mehrere Teilzahlungen erfolgt sind und welcher Betrag noch offen ist, oder ob die Rechnung schon komplett bezahlt worden ist. Sie können die angezeigten Rechnungen nach Rechnungsnummer, Rechnungsdatum, Kundennummer und Rechnungsbetrag sortieren lassen und unter der gewählten Sortierung auch gezielt nach Datensätzen suchen.

Eingangsrechnung
Fahrerabrechnung
Hauptmenü Rechnung
Mahnungslauf
Rechnungen drucken
Rechnungslauf
Rechnungswahl
Sonderrechnung
Zahlungseingang


Rechnungsauswahl

 t-rechnungswahl.jpg (4'728 Bytes)

Dieser Teil des Rechnungsformulars löst sämtliche Aktionen für die Verwaltung der Rechnungen aus.

Durch Drücken der Schaltflächen 'Rech.NR' (Tasten [alt] und [n] für Rechnungsnummern, 'Datum' (Tasten [alt] und [d]) für Datum, 'Betrag' (Tasten [alt] und [b]) für Betrag oder 'Kunde' (Tasten [alt] und [k]) für Kundennummern legen Sie fest, nach welchem Kriterium die Anzeige sortiert wird und in welchem Kriterium die Suchfunktion aktiv wird.

Für die ausgewählte Rechnung können Sie Zahlungen eingeben, die Rechnung erneut ausdrucken, die Versandscheine zur Rechnung anzeigen lassen oder Mahnungen eingeben - dies sollte allerdings in erster Linie nur für Eingangsrechnungen genutzt werden - für die selbst geschriebenen Rechnungen ist die Eintragung der Mahnungen bei der Benutzung der Funktion Mahnlauf automatisiert. Die weitere Bedienung können Sie der Tastenbedienung entnehmen.


Zahlung

 t-zahlungseingang.jpg (3'865 Bytes)

In diesem Formular wird alles automatisch voreingetragen, bestätigen Sie durch drücken von [Enter] das Datum (Sie können natürlich vorher das Datum ändern), bestätigen Sie durch drücken von [Enter] den Betrag (oder ändern Sie ihn vorher, sollte nur ein Teilbetrag bezahlt worden sein). Den Rest können Sie wieder mit [Enter] bestätigen, Das Programm erkennt Zahlungsausgleich, Teilzahlung und Überzahlung automatisch.

Hier ist es auch möglich, Rechnungen zu stornieren oder als uneinbringlich zu kennzeichnen.


Mahnungslauf

 t-mahnlauf.jpg (3'728 Bytes)

Der Mahnungslauf im vorliegenden Programm arbeitet mit 3 Mahnstufen. Wenn Sie den Mahnungslauf starten, werden nacheinander Mahnvorschlagslisten für die einzelnen Mahnstufen generiert. Löschen Sie aus den Listen die Rechnungen, für die Sie keine Mahnungen schreiben wollen. Keine Angst, die Daten gehen nicht verloren - beim nächsten Mahnlauf sehen Sie diese Rechnungen wieder in der Mahnvorschlagsliste, wenn immer noch kein Zahlungseingang vorliegt.

Wenn Sie die Mahnvorschlagsliste verlassen, werden die Mahnungen ausgedruckt. Am Ende des Mahnlaufs wird auch noch eine Liste der gedruckten Mahnungen erstellt und ausgedruckt.

Die Mahnungen werden in die Rechnungsdaten eingetragen und sind bei den Rechnungen zu sehen.


Eingangsrechnung

 t-eingangsrechnung.jpg (4'173 Bytes)

Verwalten Sie Ihre Eingangsrechnungen mit dem Programm. Geben Sie hier die Daten der eingegangen Rechnung ein. Sie können so mit Hilfe des Programms Verrechnungen durchführen und sehen über die offene Posten - Listen jederzeit den aktuellen Stand Ihrer Firma.


Fahrerabrechnung

 t-fahrerabrechnun.jpg (3'495 Bytes)

Geben Sie das Datum ein, bis zu dem abgerechnet werden soll.

Sie erhalten eine Abrechnung, in der alle Stundenabrechnungen und alle abzurechnenden Fahraufträge enthalten sind.

Die Fahrernummern 500 bis 599 und 50000 werden nicht abgerechnet, da sie der Station zugeordnet sind.


Hauptmenü Kunden

 t-hauptmenü kunden.jpg (3'724 Bytes)

Diese Seite ist der Verwaltung Ihrer Kunden und Fahrer gewidmet.


Kundenverwaltung

t-kunde.jpg (3'542 Bytes)

Zentraler Punkt des Kurier Programms ist sicher die Kundenverwaltung. Hier erfassen Sie einen neuen Kunden, weisen Ihm eine Kundenpreisliste zu und bestimmen weitere Steuerungsparameter für den Kunden. Das Kurierprogramm aktualisiert hier auch die Daten bei der Rechnungslegung und Zahlung, so daß Sie immer sehen können, welchen Stand der Kunde gerade hat. Übersteigt ein Kunde den eingegebenen Grenzwert, erhalten Sie sowohl in der Versandscheinerfassung als auch in der Auftragserfassung eine entsprechende Meldung, womit Sie bereits bei der Auftragserfassung eine Entscheidungshilfe haben. Sie haben die Möglichkeit, dem Kunden eine selbst gewählte Kundennummer zuzuordnen, wenn Sie das Feld frei lassen, erzeugt das Programm eine entsprechende Kundennummer. Aus Buchhaltungsgründen wird dem Kunden eine Kundennummer entsprechend dem Anfangsbuchstaben der Kontobezeichnung zugeteilt (10000 bis 10499 für A, 10500 bis 10999 für B...), es empfiehlt sich daher, die Kontobezeichnung dementsprechend zu wählen (etwa Nachnahme oder bei Firmen die Firmenbezeichnung). Die Kundennummer 50000 ist reserviert für Sie, unter dieser Kundennummer erfassen Sie Eigenaufträge und Aufträge, die nicht abgerechnet werden sollen. Bei der Erfassung werden vom Programm viele Vorgaben gemacht, die Sie natürlich anpassen können. So wird einem neuen Kunden automatisch die Standardpreisliste hinterlegt, Sie können aber am Ende der Erfassung die Preisliste aufrufen und dort für jede Auftragsart eine andere vorhandene Preisliste zuordnen oder eine Preisliste für den Kunden erzeugen. Achtung! Die Preisliste wird erst hinterlegt, wenn die Kundenadresse vollständig eingegeben ist. Arbeiten Sie also erst mit der Preisliste, wenn Sie bis zu den Telefonnummern gekommen sind. Wenn Sie bei ausländischen Kunden eine Umsatzsteuer-ID-Nummer eingeben, werden die Rechnungen für diesen Kunden ohne Mehrwertsteuer erstellt. Das Feld 'geworben von' ermöglicht dem Programm, Provisionen für den Werber abzurechnen. Das Feld 'letzter Besuch' können Sie nutzen, um Ihre Kundenpflege zu planen. Sie können eine Verwaltungsgebühr für Rechnungen mit geringem Umsatz eingeben. Diese Verwaltungsgebühr wird bis zur angegebenen Grenze bei jeder Rechnung berechnet.

Kundenpreisliste
Telefonkontakt
Brief
Versandscheindruck


Kundenpreise

 t-preismatrix.jpg (3'721 Bytes)

Hier verwalten Sie die Preise für Ihre Kunden. Mit den Tasten '+' ([*]) und '-' ([/]) wählen Sie die Auftragsart aus. Mit den Tasten '+' ([+]) und '-' ([-]) werden Ihnen die bekannten Preise angezeigt und dem Kunden zugeordnet. Stimmt keine der bekannten Preislisten mit Ihrer Vereinbarung mit dem Kunden überein, gehen Sie auf eine leere Preisliste und geben dann Zeile für Zeile die Konditionen ein. Es reicht möglicherweise eine Zeile, Sie können Ihre Preisliste aber auch aus beliebig vielen Zeilen zusammen setzen.

Bei der Anlage eines Kunden wird diesem automatisch die Standardpreisliste hinterlegt. Hier ist dann die Möglichkeit, die Preise an den Kunden anzupassen. Wenn Sie Werte in einer bestehenden Preisliste ändern, werden diese Änderungen sofort für alle Kunden wirksam, denen diese Preisliste hinterlegt ist.

Wenn Sie eine (neue) andere Preisliste hinterlegen, wird diese Änderung sofort für diesen Kunden wirksam


Kundenkontakt

 t-telefon.jpg (3'180 Bytes)

Hier finden Sie eine schnelle Möglichkeit, sich Daten zum Kundenkontakt anzeigen zu lassen.
Mit den Navigationstasten
voriger.gif (909 Bytes) | nächster.gif (908 Bytes) | suchen.gif (979 Bytes) | drucken.gif (951 Bytes) | ende.gif (1'041 Bytes)
V | W | F | P | E
voriger Kunden | nächster Kunden | Kunden suchen | Kunden drucken | beenden
können Sie hier die nötigen Aktionen auslösen.


Brief - Word

Brief mit Word schreiben

 t-wordbrief.jpg (3'880 Bytes)

Diese Funktion ist von einem Kunden oder einem Fahrer aus erreichbar. Wählen Sie eine Briefvorlage aus ( wenn Sie eigene Vorlagen erstellen wollen, verändern Sie die mitgelieferte Vorlage. Beachten Sie dabei aber unbedingt, daß die Marken im Brief verbleiben!). Geben Sie dann den Betreff, das Kürzel für den Sachbearbeiter und den Unterzeichner ein. Zuletzt geben Sie noch den Namen ein, unter dem der fertige Brief abgespeichert werden soll. Wenn Sie jetzt das Word-Symbol word.gif (940 Bytes) anklicken, wird Word mit den Kunden- oder Fahrerdaten und Ihren Eingaben für Sachbearbeiter, Betreff und Unterzeichner gestartet. Sie brauchen jetzt nur noch den eigentlichen Brieftext eingeben.


Versandscheine drucken

 t-etiketten.jpg (4'105 Bytes)

Wenn Sie diese Funktion aufrufen, sehen Sie zuerst die Kundenwahl, in der Sie den Kunden auswählen, für den Sie Versandscheine ausdrücken wollen. Nach der Auswahl des Kunden - oder keiner Auswahl, wenn Sie keinen Kunden in den Versandschein eingeben wollen, sehen Sie das Formular. Sollten Sie das letzte mal den Druckvorgang nicht durchgeführt haben, sehen Sie dann hier Ihre letzten Vorgaben. Hier können Sie noch Änderungen an den Feldern vornehmen, die den anschließenden Ausdruck verändern.

Vergessen Sie nicht, eine Anzahl für den Ausdruck einzugeben, da es sonst nicht zum drucken kommt

Mit der Schaltfläche 'tauschen' ( Tasten drücken ) oder den Tasten [alt] + [u] vertauschen Sie die Absender und Empfängerdaten. Mit den Druckertasten drucken.gif (951 Bytes) oder durch Drücken von [alt] + [1] , [alt] + [2] , [alt] + [3] oder [alt] + [4] lösen Sie den jeweiligen Ausdruck aus. Der Ausdruck von leeren Versandscheinen wurde vorgesehen, um die gedruckten Versandscheine bei Nadeldruckern mit Schubtraktor aus dem Drucker entnehmen zu können. Mit dem Schalter neu.gif (916 Bytes) oder den Tasten [alt] + [n] können Sie weitere Versandscheine für andere Kunden drucken.

Da wohl fast jeder Kurierdienst andere Versandscheine und Drucker verwendet, ist es unumgänglich, daß diese Funktion bei Bedarf oder Änderung von Format oder Drucker an Ihre Bedürfnisse angepaßt werden muß. Den Preis für die Anpassung nennen wir Ihnen gerne auf Anfrage. Senden Sie uns hierzu unbedingt ein Exemplar des einzurichtenden Versandscheins zu und nennen Sie uns Ihren Drucker. Der Eindruck von Ihren Firmendaten und Logos ist möglich.


Fahrer

 t-fahrer.jpg (3'995 Bytes)

Hier werden die Fahrer verwaltet. Die Bedienung funktioniert genau wie bei den Kunden.

Die Fahrernummern 500 bis 599 sowie 50000 sind für die Station vorgesehen, geben Sie für die 500 und 50000 Ihre Stationsdaten ein. Für diese Fahrernummern werden keine Auftragsabrechnungen erstellt.

Wenn Sie Ihre Fahrer über Arbeitszeiten und nicht über gefahrene Aufträge abrechnen, ist es sinnvoll, die "Fahrer" 501, 502,... ebenfalls auf die Station anzulegen. Dann können Sie diese Fahrernummern als Tourennummern benutzen.


Hauptmenü Aufträge

 t-hauptmenü aufträgr.jpg (3'971 Bytes)

Hier starten Sie die Auftragsverwaltung und die Übertragung bestimmter Aufträge in die Versandscheine zur Rechnungslegung. Sie finden hier auch die Verwaltung Ihrer Festaufträge.


Auftragsverwaltung und Dispo

Auftragverwaltung und Dispo

t-auftragsverwaltung.jpg (4'883 Bytes)

In der Auftragsverwaltung finden Sie die erfaßten Aufträge in zweizeiliger Form. In der oberen Zeile steht die Abholadresse in roter Schrift, in der unteren Zeile die Zieladresse in blauer Schrift, grau hinterlegt. Hinter der Abholadresse finden Sie die Fahrernummer des Abholkuriers und einen Teil der Bemerkung zu diesem Auftrag; hinter dem Empfänger die Fahrernummer des Auslieferkuriers und den Abholtermin. Beim jeweils aktuellen Datensatz ist der Absender orange hinterlegt. Ist ein Auftrag zeitlich aktuell, wird vor dem Absender ein rotes Uhrensymbol eingeblendet. Sie können mit den vorgegeben Tasten einen neuen Auftrag erfassen, einen Auftrag zum Ansehen und Ändern öffnen. Wenn Sie den Abholauftrag vergeben, öffnet sich der Auftrag zum Eingeben der Fahrernummer, vor dem Absender erscheint dann ein roter Haken. Das Gleiche passiert, wenn Sie den Auslieferauftrag vergeben; vor dem Empfänger erscheint dann ein roter Haken. Wenn Sie eine Abholung oder Auslieferung bestättigen, kommt jeweils ein zweiter roter Haken dazu und die Bestättigungszeit wird im Datensatz vermerkt. Sind sowohl Abholung und Auslieferung bestättigt, wird der Datensatz bei den offenen Datensätzen nicht mehr angezeigt.

Aktuelle Aufträge sind gelb codiert, zukunftige Aufträge grün und ältere Aufträge bekommen eine rote Farbe. Auch die Zeitfenster für die Auftragszeiten sind farbcodiert, um die Disponierung der Aufträge zu erleichtern.

Links oben finden Sie die Tasten zur Auftragserfassung und -veränderung sowie zurDisponierung der Aufträge. Rechts oben finden Sie die Tasten zur Steuerung der angezeigten Aufträge.

In der Mitte können Sie nach Aufträgen suchen ( Auftragsnummer eingeben und '2 Versand anzeigen' ( [alt] und [2] ) drücken. In das Suchfeld gelangen Sie mit '1 - Liste Tour / Versandschein' ( [Alt] und [1] ). Sie können in das Suchfeld auch eine Fahrernummer eingeben und Sich mit '6 Tour anzeigen' ( [alt] und[6] ) die auf diese Fahrernummer disponierten Aufträge anzeigen lassen. Das Datum für die Tourenanzeige verändern Sie mit ( [alt] und [+] ) auf den nächsten Tag, mit ( [alt] und [-] ) auf den vorigen Tag und mit ( [alt] und [k] ) auf das heutige Datum. Mit ( [alt] und [0] ) drucken Sie eine Tourenliste aus, mit ( [alt] und [p] ) drucken Sie den aktuellen Auftrag auf einen Versandschein. Mit ( [alt] und [*] ) legen Sie eine komplette Tour auf den nächsten Tag, mit ( [alt] und [/] ) legen Sie die Tour einen Tag vorher.

Mit den Navigationstasten
erster.gif (941 Bytes) | voriger_10_20.gif (949 Bytes) | voriger.gif (949 Bytes) | nächster1.gif (940 Bytes) | nächster_10_20.gif (976 Bytes) | letzter.gif (960 Bytes) | löschen.gif (987 Bytes)
T | R | V | W | I | L | X
zum Ersten Auftrag gehen | 10 Aufträge Richtung Anfang gehen | zum vorigen Auftrag gehen | zum nächsten Auftrag gehen | 10 Aufträge in Richtung Ende gehen | zum letzten Auftrag gehen | markierten Auftrag löschen

können Sie zwischen den angezeigten Aufträgen wechseln oder löschen.


Aufträge

 t-auftrag.jpg (4'688 Bytes)

Geben Sie eine Versandscheinnummer ein oder lassen Sie das Feld frei. Sie können eine Versandscheinnummer jederzeit nachtragen, wenn Sie Sich den Auftrag in der Auftragsverwaltung auswählen und auf ansehen klicken

Geben Sie die Kundennummer ein. Wenn das Feld leer bleibt, öffnet sich die Kundenauswahl. Sie müssen eine Kundennummer eingeben! Wie bei der Versandscheinerfassung erhalten Sie eine Meldung, wenn der Kunde den Grenzwert überschritten hat. Danach öffnet sich die Liste der bekannten Festaufträge. Wählen Sie den gewünschten Festauftrag aus oder kehren Sie mit drücken von nichts.gif (927 Bytes) ( [alt] und [z] ) zur Auftragsverwaltung zurück.

Mit den Tasten '0 Absender' ( [alt] und [0] ) oder '9 Empfänger' ( [alt9 und [9] ) gelangen Sie direkt zum Absender oder Empfänger. Haben Sie einen Festauftrag eingefügt, können Sie mit der Taste 'Colli' ( [alt] und [c] ) direkt bei den weiteren Sendungsdaten weitermachen. Mit 'w - tauschen' ( [alt] und [w] ) können Sie den Absender und den Empfänger tauschen. Wenn Sie eine Auslieferung erfassen, erscheinen zusätzliche Eingabefelder für Inkasso und Zollgut, die eine Kontrolle der Fahrer ermöglichen.

Mit der Taste 'Vergabe' ( [alt] und [b] ) können Sie den Auftrag direkt auf einen Fahrer disponieren. Die gleiche Möglichkeit haben Sie natürlich auch später aus der Auftragsverwaltung. Sie können jetzt mit ende.gif (1'041 Bytes) ( [alt] und [e] ) die Auftragsannahme beenden oder mit neu.gif (916 Bytes) ( [alt] und [n] ) einen weiteren Auftrag erfassen.

Wenn Sie den Auftrag mit Auftrag ansehen aus der Auftragsverwaltung aufgerufen haben, können Sie mit 'Freigabe' ( [alt] und [f] ) einen schon disponierten Auftrag wieder freigeben.


Auftrag schon vorhanden

 t-doppelerfassung auftrag.jpg (4'519 Bytes)

Wenn Sie diese Meldung angezeigt bekommen, ist bereits ein Auftrag unter der eingegebenen Auftragsnummer bekannt.

Wenn irgend möglich vergeben Sie eine andere Auftragsnummer, da das Programm ansonsten bei einigen Funktionen keine eindeutige Zuordnung vornehmen kann. Wird ein und derselbe Auftrag tatsächlich erneut durchgeführt und muß berechnet werden, kann ein '-1' hinter der eigentlichen Auftragsnummer die eindeutige Zuordnung wieder gewährleisten.


Festaufträge

 t-festaufträge.jpg (4'029 Bytes)

Die Benutzung dieses Auswahlfensters ist analog zu allen anderen Auswahlfenstern;
erster.gif (941 Bytes) | voriger_10_20.gif (949 Bytes) | voriger.gif (949 Bytes) | nächster1.gif (940 Bytes) | nächster_10_20.gif (976 Bytes) | letzter.gif (960 Bytes)
T | R | V | W | I | L
zum Ersten Auftrag gehen | 20 Aufträge Rich- tung Anfang gehen | zum vorigen Auftrag gehen | zum nächsten Auftrag gehen | 20 Aufträge in Richtung Ende gehen | zum letzten Auftrag gehen


Ablieferung eingeben

 t-ablieferung.jpg (3'308 Bytes)

Hier können Sie zu den in den Aufträgen erfaßten Auslieferungen die Ablieferergebnisse eintragen. Die Daten werden dann mit in die Versandscheine übertragen.

Hier können Sie auch erfolgte Inkassos und deren Abrechnung mitdem Kunden sowie das gleiche für Zollgut erfassen

Diese Daten werden dann in Inkasso- und Zollgutlisten festgehalten.


Hauptmenü Fuhrpark

 t-hauptmenü fuhrpark.jpg (3'723 Bytes)

Alles, was zur Verwaltung Ihres Fuhrparks gehört, finden Sie hier. Ihre Fahrzeugdaten, ein Fahrtenbuch, sowie die Verwaltung der Daten zu Kosten und Terminen rund um Ihren Fuhrpark.


Fuhrpark

 t-fuhrpark.jpg (3'557 Bytes)

Erfassen Sie hier alle Daten Ihrer Fahrzeuge.

Die Daten sind hilfreich, falls Sie einmal für ein rollendes Fahrzeug Ersatzteile bestellen wollen, wissen wollen, ob das Fahrzeug von den Laderaumabmessungen und Ladeöffnungen sowie Zuladung für einen Auftrag geeignet ist oder ob ein TÜV- oder ASU-Termin aktuell ist.


Fahrzeugnutzung

 t-fuhrparkverwendung.jpg (4'260 Bytes)

Geben Sie hier täglich die Nutzungsdaten der Fahrzeuge ein - wer ist gefahren, wieviel km, wieviel Treibstoff und Öl wurden gebraucht...

Mit den Daten sind Auswertungen über die laufenden Kosten der Fahrzeuge möglich.


Hauptmenü Symbole

 t-hauptsymbol.jpg (2'794 Bytes)

In diesem Bereich des Hauptmenüs finden Sie die allgemeine Datenbankfunktionen wie Login/Logout, Benutzerrechte und Eingabehilfe. Von hier aus erreichen Sie die mail-Funktion und die Terminverwaltung

alle ausloggen
ausloggen
Benutzer
Benutzerverwaltung
Benutzerrechte
Eingabehilfe
einloggen
Lupe
mail
Termine
Terminverwaltung
Zeitanzeige ein-/ausschalten


ToDo - Terminliste

 t-todoliste.jpg (3'123 Bytes)

Hier seben Sie die Liste der eingebenen Termine. Von hier aus können Sie neue Termine anlegen, Termine bearbeiten und Termine löschen.

Die Bedienung der Tasten finden Sie in der Tastenbedienung


einloggen

 t-einloggen.jpg (3'354 Bytes)

Die Benutzung der Kurierdatenbank wird über Benutzerrechte und Paßwortschutz geregelt. Über das Formular wird das einloggen in die Datenbank vorgenommen. Nach korrekter Paßworteingabe besteht die Möglichkeit der Paßwortänderung.

Achtung! Sie können Sich nur einmal mit dem selben Benutzernamen einloggen. Wollen Sie an einem anderen Computer im Netzwerk weiter arbeiten, müssen Sie sich erst ausloggen.

Zum Schutz der Daten ist ein Sonderbenutzer eingerichtet. Geben Sie als Benutzer `logof' und als Paßwort 'l' ein. Danach sind alle Menüpunkte des Programms gesperrt und können nur durch einen Benutzerwechsel wieder freigeschaltet werden.


Paßwort wechseln

 t-paßwortwechsel.jpg (4'087 Bytes)

Nach Eingabe von Benutzername und Paßwort in das vom Login bekannte Formular können Sie durch Drücken von ändern.gif (922 Bytes) oder die Tasten [alt] und [ä] in den Paßwortwechsel gehen.

Geben Sie Ihr neues Paßwort ein und bestättigen Sie es anschließend. Sie können sich dann sofort wieder einloggen. Das neue Paßwort ist ab sofort gültig.

Änderungen an den Sonderbenutzern 'admin' und 'logof' sind gesperrt!


Benutzer verwalten

 t-benutzerverwaltung.jpg (4'351 Bytes)

Legen Sie hier neue Benutzer an, ändern Sie hier Paßwörter, löschen Sie Benutzer, die nicht mehr benötigt werden und wechseln Sie von hier mit ändern.gif (922 Bytes) ( Tasten [Alt] und [ä] zur Vergabe der Benutzerrechte.

Der Zugang zu diesem Programmpunkt ist nur Benutzern erlaubt, die als admin eingetragen sind. Die Benutzerrechte eines anderen admin können nicht geändert werden. Die Sonderbenutzer admin und logof sind von der Änderung der Benutzerrechte ausgeschlossen.

Gehen Sie mit der Vergabe von admin sparsam um! Der normale Benutzer muß keine neuen Benutzer anlegen und verwalten können!


Benutzerrechte vergeben

 t-benutzerrechte.jpg (4'429 Bytes)

Das alles entscheidende Formular der Benutzerverwaltung...

Dieses Formular hat 2 Seiten, zwischen denen Sie mit den Tasten [Bild auf] und [Bild ab] wechseln können. Versehen Sie hier jeden Menüpunkt mit einem Häkchen ( anklicken mit der Maus oder Taste [Leerzeichen], wenn der Punkt aktuell ist ), den der jeweilige Benutzer im Hauptmenü benutzen darf. Menüpunkte ohne Häkchen sind bei dem jeweiligen Benutzer ausgeschaltet.

Wenn Sie einen neuen Benutzer in der Benutzerverwaltung anlegen, entscheidet das Häkchen bei admin über die Voreistellung - ein admin bekommt alle Rechte eingeräumt, ein normaler Benutzer erst einmal gar keine. Hier müssen Sie diesem Benutzer die Rechte explizit hier einräumen.


interne mail

 t-mail.jpg (2'632 Bytes)

Hier können Sie für Sie bestimmte interne mails lesen und an ander Benutzer mails senden. Wenn der Empföänger einer mail nicht eingelogged ist, sieht er, daß mails eingegangen sind, wenn er sich das nächste Mal einlogged.


ToDo - Termine

 t-todo.jpg (3'644 Bytes)

Hier geben Sie Termine in eine kleine in das Programm integrierte Terminverwaltung ein. An die eingegebenen Termine werden Sie im Hauptmenü in der Namenszeile hinter der Uhrzeit 30 Minuten vor Erreichen des Termins erinnert. Sie können eingeben, wen der Termin betrifft, bei der Erinnerung wird dies jedoch nicht berücksichtigt - alle Benutzer sehen, das ein Termin anliegt.


HELPLINE

Software Service
Swen Hörner
- Olaf Blum -
Rethmarsche Str. 12
31319 Sehnde / OT Evern
webmaster@bhss.de
Tel.:
05138 - 70 89 50

Fax:
05138 - 70 89 59


Arbeitszeiten eingeben

 t-arbeitszeit.jpg (4'252 Bytes)

Geben Sie die Fahrernummer, Datum, Anfangs-, End- und Pausenzeit ein. Die Daten werden bei der Fahrerabrechnung ausgewertet.

Es können nur Fahrernummern von Fahrern eingegeben werden, die in der Fahrerverwaltung bereits angelegt sind. Das Datum ist mit dem Tagesdatum vorbelegt.


Rechnungen drucken

 t-rechnungen drucken.jpg (4'823 Bytes)

Wenn Sie einmal einen zusammenhängenden Satz von Rechnungen drucken wollen, wäre dies über die normale Funktion sehr mühsam. Hierfür gibt es diese Funktion - geben Sie die erste Rechnungsnummer und die letzte Rechnungsnummer ein und Sie bekommen die Rechnungen ausgedruckt.


Termin vor frühestem Ausliefertermin

 t-termin versand.jpg (3'380 Bytes)

Diese Warnung erhalten Sie, wenn Ihr eingetragener Terminwunsch vor dem fühesten Ausliefertermin der Auslieferstation liegt.

Die Terminüberprüfung funktioniert derzeit nur für KEP-Systempartner.


Tourenübersicht

 t-tourenübersicht.jpg (3'744 Bytes)

Eine kleine Hilfe für den Disponenten - die Tourenübersicht zeigt eine kleine Übersicht über die Stops, Colli und Gewichte, die auf eine Tour disponiert wurden.